TAZR Group - Trades not copying from our master account to client accounts – Incident details

All systems operational

Trades not copying from our master account to client accounts

Identified
Operational
Started over 1 year ago

Affected

Copytrading Services

Operational from 2:55 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Our copytrading services were negatively affected due to an outage with our trade copier caused by an update to Metatrader 5's API.